Aller au contenu

4.1.18.1

Sortie le 02/02/2017


Changements Clés

  • Corrige les problèmes de mise à jour rencontrés avec certaines configurations serveur (déjà corrigé silencieusement).
  • Corrige quelques paramètres du PCA affichant la mauvaise valeur sélectionnée, particulièrement dans les paramètres du service anti-pourriel.
  • Corrige une erreur lors de la tentative de scinder un sujet.
  • Corrige les images manquantes lors de la configuration de Google Authenticator (zone publique), et un problème qui pouvait faire échouer la configuration.
  • Corrige des liens cassés sur la page de configuration de l’authentification à deux facteurs (dans le PCA). Note : en réalité la correction n’est pas bonne, mais la traduction française corrigeait le problème dans la version publiée pour CS 4.1.18.
  • Corrige des chaînes de langue manquantes dans les avertissements du tableau de bord du PCA lorsque le site est hors ligne et dans les paramètres de partage des images.
  • Corrige des erreurs pour certaines communautés ayant été converties depuis un autre logiciel.
  • Corrige un problème avec l’affichage en grille sur certaines pages.


×